<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:type" content="article" />
<meta property="og:title" content="300 Marines To Deploy To Afghanistan" />
<meta name="description" content="Copyright 2017 NPR. To see more, visit http://www.npr.org/.  RACHEL MARTIN, HOST:  One of the toughest parts of the U.S. war in Afghanistan took place in" />
<meta property="og:url" content="http://khsu.org/post/300-marines-deploy-afghanistan" />
<link href="http://mediad.publicbroadcasting.net/spacer.gif" rel="image_src" />
<meta property="og:description" content="Copyright 2017 NPR. To see more, visit http://www.npr.org/.  RACHEL MARTIN, HOST:  One of the toughest parts of the U.S. war in Afghanistan took place in" />
<link rel="shortcut icon" href="http://mediad.publicbroadcasting.net/p/khsu/files/201603/KHSU_Favicon_3.ico" type="image/vnd.microsoft.icon" />
<meta content="300 Marines To Deploy To Afghanistan" about="/post/300-marines-deploy-afghanistan" property="dc:title" />
<meta property="twitter:card" content="summary" />
<meta property="og:image" content="http://mediad.publicbroadcasting.net/p/khsu/files/201603/KHSU_NOFreq.jpg" />
<meta name="datePublished" content="2017-04-12" />
<meta name="wordCount" content="955" />
<meta name="has_audio" content="1" />
<link rel="shortlink" href="/node/21677" />
<link rel="canonical" href="/post/300-marines-deploy-afghanistan" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="programs" content="none" />
<meta name="category" content="Regional Interests" />
<meta name="keywords" content="" />
<meta name="org_id" content="1" />
<meta name="author" content="" />
<meta name="nid" content="21677" />
<meta name="story_id" content="523533912" />
    <title>300 Marines To Deploy To Afghanistan | KHSU</title>
    <link type="text/css" rel="stylesheet" href="http://khsu.org/sites/khsu.org/files/css/css_zXr1pRkjUmFHX10b6Pv5_DqzyewvdLNQ8QgccGQIRQQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://khsu.org/sites/khsu.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://khsu.org/sites/khsu.org/files/css/css_PV0HBDBtTWS7oiEnFpozcEeThn_X5umpjVSdbNSQIRI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://khsu.org/sites/khsu.org/files/css/css_uY1_bHNTrAu2UuUwumZ6AuPc2Egu5fV5FiJ2-fv7ySk.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:666633;}@media screen and (min-width:1024px){.header-region-outer{background-image:url(http://mediad.publicbroadcasting.net/p/khsu/files/201710/trinidad_head_view_north.jpg);background-position:center;background-size:cover;background-repeat:no-repeat;}}.branding .tagline{color:#000;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#060606;}@media screen and (min-width:641px){.branding .trigger-nav{background:#F4D03F;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#F4D03F;}}#listen-live .listen-live-toggle{background-color:666633;}#listen-live .listen-live-btn{background-color:transparent;color:#060606;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:666633;}}.branding .give{background:#F4D03F;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="http://khsu.org/sites/khsu.org/files/css/css_VQHcCQs5WDuG7cQ2CerYlIHpmFaMkVU1BIc6rMgMgkY.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://khsu.org/sites/khsu.org/files/css/css_SWo6tZlpCPjnhbZDAS4xgnCAofi51J7pbtu4SD2fIug.css" media="all" />
    <script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/khsu/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/khsu/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/khsu/files/js/js_f_6-OzlFXjayKlsU5sJKLwjz7LFQvdIZDm-Mt6jKwyM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/khsu/files/js/js_gWSjuk_k9cHzrr4eBk6JpgdSRx_5eeuuLy28upUPpSY.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/khsu/files/js/js_SEp4NIM2PD1RhjC3_NDUBbtmniv0x9btV0ghmYjWhNo.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/abmq.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/khsu/files/js/js_zwWJ147TgJnbLGDxJ9GDR0yxfj_GmmdsLhryftMUFrc.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-21677 node-type-post" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="KHSU Home"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/khsu/files/201709/khsu_header_logo_glow_reduced.png" alt="KHSU logo" title="KHSU Home" /></a>         <div class="tagline">
                  </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="http://khsu.org/give" >
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="/ways-listen">Ways to Listen</a>
<ul  class="dropdown">
<li class="left">
<a href="/ways-listen">On Air</a>
</li>
<li class="left">
<a href="/archives">On Demand: Archives &amp; Podcasts</a>
</li>
<li class="left">
<a href="/special-programming">Special Programming</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs">A - Z</a>
</li>
<li class="left">
<a href="/schedule">Schedule</a>
</li>
<li class="left">
<a href="http://khsu.org/schedule-printable-fall-2017#stream/3" target="_blank">Schedule (printable)</a>
</li>
<li class="left">
<a href="https://spinitron.com/radio/playlist.php?station=khsu&amp;sv=l&amp;playlist=current#main" target="_blank">Playlists</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about-KHSU">About</a>
<ul  class="dropdown">
<li class="left">
<a href="/people/category/4">Hosts</a>
</li>
<li class="left">
<a href="/people/category/6">Staff</a>
</li>
<li class="left">
<a href="/follow-us">Social Media</a>
</li>
<li class="left">
<a href="/about-KHSU">History + Mission</a>
</li>
<li class="left">
<a href="/community-advisory-board">Community Advisory Board</a>
</li>
<li class="left">
<a href="/employment">Employment</a>
</li>
<li class="left">
<a href="http://khsu.org/khsu-transparency-resource-guide#stream/0">Transparency</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/contact-khsu">Contact</a>
<ul  class="dropdown">
<li class="left">
<a href="/contact-studio">Studio</a>
</li>
<li class="left">
<a href="/people/category/4">Hosts</a>
</li>
<li class="left">
<a href="/contact-khsu">Office</a>
</li>
<li class="left">
<a href="http://khsu.org/node/5465">Music Submissions</a>
</li>
<li class="left">
<a href="http://khsu.org/homepage-guest-inquiries#stream/0">Book a Guest on the KHSU Magazine</a>
</li>
<li class="left">
<a href="http://khsu.org/report-problem#stream/0">Report a Problem</a>
</li>
<li class="left">
<a href="https://docs.google.com/forms/d/e/1FAIpQLSeWeNLo2vJVBQN51XzbFvPdsA0exaDIpdaQIZ22bciurlpUpg/viewform">Ascertainment Form</a>
</li>
<li class="left">
<a href="/community-calendar">Community Calendar</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://khsu.org/give" target="_blank">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="http://khsu.org/give" target="_blank">Donate</a>
</li>
<li class="left">
<a href="http://membercard.com/khsu" target="_blank">KHSU Membercard</a>
</li>
<li class="left">
<a href="/underwriting">Underwriting</a>
</li>
<li class="left">
<a href="/volunteer">Volunteer</a>
</li>
<li class="left">
<a href="http://khsu.careasy.org/HOME.html" target="_blank">Donate Your Vehicle</a>
</li>
<li class="left">
<a href="/node/3139">Planned Giving</a>
</li>
<li class="left">
<a href="/khsu-endowment">KHSU Endowment</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/khsu-bbc">BBC</a>
<ul  class="dropdown">
<li class="left">
<a href="/khsu-bbc">About KHSU-BBC</a>
</li>
<li class="left">
<a href="http://khsu.org/schedule/week/khsu-bbc#stream/0">Program Schedule</a>
</li>
<li class="left">
<a href="https://www.facebook.com/Khsubbc/">KHSU-BBC Facebook</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://khsu.org/radio-bilingue#stream/0">Radio Bilingüe</a>
<ul  class="dropdown">
<li class="left">
<a href="http://khsu.org/radio-bilingue#stream/0">About</a>
</li>
<li class="left">
<a href="http://peace.str3am.com:6650/rbl" target="_blank">Listen Live</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-audity-audity" class="block block-audity">

    
  <div class="content">
      </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="/ways-listen">Ways to Listen</a>
<ul  class="dropdown">
<li class="left">
<a href="/ways-listen">On Air</a>
</li>
<li class="left">
<a href="/archives">On Demand: Archives &amp; Podcasts</a>
</li>
<li class="left">
<a href="/special-programming">Special Programming</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs">A - Z</a>
</li>
<li class="left">
<a href="/schedule">Schedule</a>
</li>
<li class="left">
<a href="http://khsu.org/schedule-printable-fall-2017#stream/3" target="_blank">Schedule (printable)</a>
</li>
<li class="left">
<a href="https://spinitron.com/radio/playlist.php?station=khsu&amp;sv=l&amp;playlist=current#main" target="_blank">Playlists</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about-KHSU">About</a>
<ul  class="dropdown">
<li class="left">
<a href="/people/category/4">Hosts</a>
</li>
<li class="left">
<a href="/people/category/6">Staff</a>
</li>
<li class="left">
<a href="/follow-us">Social Media</a>
</li>
<li class="left">
<a href="/about-KHSU">History + Mission</a>
</li>
<li class="left">
<a href="/community-advisory-board">Community Advisory Board</a>
</li>
<li class="left">
<a href="/employment">Employment</a>
</li>
<li class="left">
<a href="http://khsu.org/khsu-transparency-resource-guide#stream/0">Transparency</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/contact-khsu">Contact</a>
<ul  class="dropdown">
<li class="left">
<a href="/contact-studio">Studio</a>
</li>
<li class="left">
<a href="/people/category/4">Hosts</a>
</li>
<li class="left">
<a href="/contact-khsu">Office</a>
</li>
<li class="left">
<a href="http://khsu.org/node/5465">Music Submissions</a>
</li>
<li class="left">
<a href="http://khsu.org/homepage-guest-inquiries#stream/0">Book a Guest on the KHSU Magazine</a>
</li>
<li class="left">
<a href="http://khsu.org/report-problem#stream/0">Report a Problem</a>
</li>
<li class="left">
<a href="https://docs.google.com/forms/d/e/1FAIpQLSeWeNLo2vJVBQN51XzbFvPdsA0exaDIpdaQIZ22bciurlpUpg/viewform">Ascertainment Form</a>
</li>
<li class="left">
<a href="/community-calendar">Community Calendar</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://khsu.org/give" target="_blank">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="http://khsu.org/give" target="_blank">Donate</a>
</li>
<li class="left">
<a href="http://membercard.com/khsu" target="_blank">KHSU Membercard</a>
</li>
<li class="left">
<a href="/underwriting">Underwriting</a>
</li>
<li class="left">
<a href="/volunteer">Volunteer</a>
</li>
<li class="left">
<a href="http://khsu.careasy.org/HOME.html" target="_blank">Donate Your Vehicle</a>
</li>
<li class="left">
<a href="/node/3139">Planned Giving</a>
</li>
<li class="left">
<a href="/khsu-endowment">KHSU Endowment</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/khsu-bbc">BBC</a>
<ul  class="dropdown">
<li class="left">
<a href="/khsu-bbc">About KHSU-BBC</a>
</li>
<li class="left">
<a href="http://khsu.org/schedule/week/khsu-bbc#stream/0">Program Schedule</a>
</li>
<li class="left">
<a href="https://www.facebook.com/Khsubbc/">KHSU-BBC Facebook</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://khsu.org/radio-bilingue#stream/0">Radio Bilingüe</a>
<ul  class="dropdown">
<li class="left">
<a href="http://khsu.org/radio-bilingue#stream/0">About</a>
</li>
<li class="left">
<a href="http://peace.str3am.com:6650/rbl" target="_blank">Listen Live</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

  
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-21677" class="node node-post full row" about="/post/300-marines-deploy-afghanistan" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      300 Marines To Deploy To Afghanistan    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2017-04-12T02:15:00-07:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name">editor</span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">Apr 12,  2017 </span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
        
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fmzkytsp&amp;text=300%20Marines%20To%20Deploy%20To%20Afghanistan" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fmzkytsp&amp;t=300%20Marines%20To%20Deploy%20To%20Afghanistan" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fmzkytsp" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=300%20Marines%20To%20Deploy%20To%20Afghanistan&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fmzkytsp" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"></div></div>

<div class="audio-container">
  <div id="jp-interface--5a5b0b0838a79" class="jp-interface">
    <div id="post-audio--5a5b0b0838a79" class="jp-player" jp-instance="-5a5b0b0838a79"></div>

    <div class="playpause">
      <a href="https://ondemand.npr.org/npr-mp4/npr/me/2017/04/20170412_me_300_marines_to_deploy_to_afghanistan.mp4?orgId=1&amp;topicId=1149&amp;d=281&amp;p=3&amp;story=523533912&amp;ft=nprml&amp;f=523533912" title="" class="jp-play"></a>      <a class="jp-pause"></a>
    </div>

    <div class="audio-meta">
      <div class="listen-text-box">
        <div class="listen-text">Listen </div>
        <div class="listening-text">Listening...</div>
      </div>

      <div class="jp-controls">
        <div class="jp-progress">
          <div id="seekbar" class="jp-seek-bar">
            <div id="playbar" class="jp-play-bar">
              <div class="scrubber">
              </div>
            </div>
          </div>
        </div>
      </div>

      <div class="duration-wrapper">
        <div class="jp-custom-current-time"></div>
        <span class="divider">&#47;</span>
        <div class="jp-custom-duration"></div>
      </div>

    </div>
      </div>
</div>
<div class='api-pub-date'>Originally published on April 12, 2017 5:13 am </div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><div class="fullattribution">Copyright 2017 NPR. To see more, visit http://www.npr.org/.<img src="https://www.google-analytics.com/__utm.gif?utmac=UA-5828686-4&amp;utmdt=300+Marines+To+Deploy+To+Afghanistan&amp;utme=8(APIKey)9(MDAzNzkxNjc1MDEyNDg3MDQ2NDA1MTkxZQ004)" /></div> <p> </p><p>RACHEL MARTIN, HOST: </p> <p>One of the toughest parts of the U.S. war in Afghanistan took place in Helmand province. More Marines died there than in any other part of the country. Now some of those Marines are going back. Three hundred will deploy to Helmand province by the end of the month. This comes after the Taliban recaptured a strategic district in Helmand just a couple weeks ago. Marine Corps Brigadier General Roger Turner is leading this mission. I asked him to describe the kind of fight his forces will face.</p> <p>ROGER TURNER: We have seen the Afghan security forces backslide from where they were in 2014. So since then, there's been units there that have gone back in to advise the Afghans that are in the Helmand province. And we've seen them achieve some progress with those units of late. And so we're encouraged by what we're seeing right now, the direction that the Afghan security forces in the Helmand province are in. And we think when we get there, by the end of the month, that we're going to be able to build on those successes. And we're seeing - we're seeing some positive signs.</p> <p>MARTIN: But clearly, Afghan security forces are on their heels in this corner of the fight. At the height of the war, there were tens of thousands of military personnel and contractors coming in and out of that base. You're taking 300 Marines this time. It's a much smaller footprint. What can you tell us about the objectives? What is the mission?</p> <p>TURNER: We are bringing 300 Marines, but we're kind of folding this into what the joint force already has there. So we'll - you know, we'll be joined by other elements of the joint forces, you know, the Army and the Air Force as well. But the mission really is to train, advise and assist both the Afghan National Army and the Afghan police in the Helmand province.</p> <p>MARTIN: So you talk about train, advise and assist and that that's the core mission of this deployment. But as you know, that's been the mission for over a decade. The U.S. has spent billions of dollars training, advising and assisting Afghan National Security Forces. What's left to do? Why aren't they getting it?</p> <p>TURNER: We're seeing some positive signs with the leadership that's in place, both what's happening in Kabul and then what's happening in the province with the leaders that are being in place. And I think those changes - we see that as being a positive thing, and we're going to be...</p> <p>MARTIN: You have a stronger partner in the federal government led by Ashraf Ghani than you did Hamid Karzai.</p> <p>TURNER: Right. I've never worked in Kabul, but I think what we're seeing now at the provincial level and at the lower levels of the Afghan security forces is leaders that are trained and are being more effective than maybe what we've seen in the past.</p> <p>MARTIN: You actually commanded the 5th Marine Regiment in Afghanistan back in 2011, 2012. And part of that regiment of the Marines had the highest casualty rate in the entire Afghan War when they were in Helmand. So what do you tell your guys today about going back to this same fight where so many of their friends were killed?</p> <p>TURNER: Well, I think the way the Marines look at it is that we certainly have a lot invested in the Helmand province. And we certainly have a lot of partners there that we knew and we fought alongside. And so I think for us, this is - we're keen on this opportunity to get a chance to go back and contribute there again. And so I think that's really the way we look at it.</p> <p>MARTIN: It would be a natural impulse to say, I can't believe we're going back there after all this time, after all that bloodshed.</p> <p>TURNER: Yeah, I think, I mean, our major - the way we tend to look at it is that when diplomacy fails and we're called to go forward and we get a mission, we go and execute the mission. And that's what we do for the nation. And so we plan to bring a lot of our, you know, our traditional zeal for this mission, just like we have - our previous experience in Helmand, the relationships we have in Helmand and then our training. And we plan to bring that to bear full force on this mission.</p> <p>MARTIN: It's my understanding everyone you're taking has been to Afghanistan before. Is that right?</p> <p>TURNER: No, it's about half. About half the force has been to Afghanistan before, and about half has - this is their first time.</p> <p>MARTIN: Out of any of those Marines, was anyone hesitant?</p> <p>TURNER: No, not that I'm aware of. In fact, I mean, we had people really, literally beating my door down trying to go on this deployment. So we had no trouble at all filling the slots for this. And we had - we had people lined up that wanted to play a part in this mission.</p> <p>MARTIN: Brigadier General Roger Turner. Thanks so much for your time, General.</p> <p>TURNER: Thank you. Transcript provided by NPR, Copyright NPR.</p> </div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fmzkytsp&amp;text=300%20Marines%20To%20Deploy%20To%20Afghanistan" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fmzkytsp&amp;t=300%20Marines%20To%20Deploy%20To%20Afghanistan" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fmzkytsp" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=300%20Marines%20To%20Deploy%20To%20Afghanistan&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fmzkytsp" class="social-share-item email" title="Email" target="_blank">Email</a></div><div id="disqus_thread"><noscript><p><a href="http://npr-khsu.disqus.com/?url=http%3A%2F%2Fkhsu.org%2Fpost%2F300-marines-deploy-afghanistan">View the discussion thread.</a></p></noscript></div>        </div>

        <div class="related">
                  </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

      <section class="post-content">
      <div>
          <div class="region region-post-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="http://radiobilingue.org/" target="_self"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/khsu/files/styles/partner_footer_logo/public/201707/rbl_3_copy_0.png" alt="" title="" /></a></li>
<li><a href="http://khsu.org/khsu-bbc#stream/0" target="_self"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/khsu/files/styles/partner_footer_logo/public/201707/preview-BBC_0.png" alt="" title="" /></a></li>
<li><a href="http://www.pri.org" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/khsu/files/styles/partner_footer_logo/public/201608/pri-logo.png" alt="" title="" /></a></li>
<li><a href="http://forever.humboldt.edu" target="_self"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/khsu/files/styles/partner_footer_logo/public/201603/HSU_wordMark_stacked_white.png" alt="" title="" /></a></li>
<li><a href="http://www.thecaliforniareport.org" target="_self"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/khsu/files/styles/partner_footer_logo/public/201603/tcr_logo_copy.png" alt="" title="" /></a></li>
<li class="last"><a href="http://www.npr.org" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/khsu/files/styles/partner_footer_logo/public/201608/npr_big_0.png" alt="" title="" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2018 KHSU</span></li>
<li><a href="http://khsu.org/legal-documentation" target="_blank">Financial and Legal</a></li>
<li class="last"><a href="http://khsu.org//listener-comments" target="_blank">Listener Comments</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZIgUWDAlbHwxWUwQ+RgIBBzoQXFUV","queueTime":0,"applicationTime":699,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
