<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:title" content="&#039;Killing Has To Stop&#039; In Chicago, Says Senate Minority Whip" />
<link href="http://mediad.publicbroadcasting.net/spacer.gif" rel="image_src" />
<meta name="datePublished" content="2017-01-07" />
<meta property="og:type" content="article" />
<meta name="description" content="Copyright 2017 NPR. To see more, visit http://www.npr.org/." />
<meta property="og:url" content="http://khsu.org/post/killing-has-stop-chicago-says-senate-minority-whip" />
<meta content="&amp;#039;Killing Has To Stop&amp;#039; In Chicago, Says Senate Minority Whip" about="/post/killing-has-stop-chicago-says-senate-minority-whip" property="dc:title" />
<link rel="shortcut icon" href="http://mediad.publicbroadcasting.net/p/khsu/files/201603/KHSU_Favicon_3.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:card" content="summary" />
<meta property="og:image" content="http://mediad.publicbroadcasting.net/p/khsu/files/201603/KHSU_NOFreq.jpg" />
<meta property="og:description" content="Copyright 2017 NPR. To see more, visit http://www.npr.org/." />
<meta name="story_id" content="508722477" />
<meta name="wordCount" content="45" />
<link rel="shortlink" href="/node/15418" />
<link rel="canonical" href="/post/killing-has-stop-chicago-says-senate-minority-whip" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="has_audio" content="1" />
<meta name="programs" content="none" />
<meta name="org_id" content="1" />
<meta name="author" content="" />
<meta name="nid" content="15418" />
<meta name="category" content="Regional Interests" />
<meta name="keywords" content="" />
    <title>&#039;Killing Has To Stop&#039; In Chicago, Says Senate Minority Whip | KHSU</title>
    <link type="text/css" rel="stylesheet" href="http://khsu.org/sites/khsu.org/files/css/css_zXr1pRkjUmFHX10b6Pv5_DqzyewvdLNQ8QgccGQIRQQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://khsu.org/sites/khsu.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://khsu.org/sites/khsu.org/files/css/css_XHTm2cMU6sD6pzlNwtS19lgDRK8GjAz14nQaxKhle30.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://khsu.org/sites/khsu.org/files/css/css_uY1_bHNTrAu2UuUwumZ6AuPc2Egu5fV5FiJ2-fv7ySk.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:666633;}@media screen and (min-width:1024px){.header-region-outer{background-image:url(http://mediad.publicbroadcasting.net/p/khsu/files/201606/bannerless_fog.jpg);background-position:center;background-size:cover;background-repeat:no-repeat;}}.branding .tagline{color:#000;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#060606;}@media screen and (min-width:641px){.branding .trigger-nav{background:#F4D03F;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#F4D03F;}}#listen-live .listen-live-toggle{background-color:666633;}#listen-live .listen-live-btn{background-color:transparent;color:#060606;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:666633;}}.branding .give{background:#F4D03F;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="http://khsu.org/sites/khsu.org/files/css/css_VQHcCQs5WDuG7cQ2CerYlIHpmFaMkVU1BIc6rMgMgkY.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://khsu.org/sites/khsu.org/files/css/css_hVvMdRpsQUuV7bXuF6EY4qi3L0ox0QDesDlO62qi5LQ.css" media="all" />
    <script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/khsu/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/khsu/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/khsu/files/js/js_-WcrGf3pH5GnSWA1Y-B28tyjknNjFr4asJklCZQ5NUA.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/khsu/files/js/js_nkSUZ02s_aG347r7rbDTEbwk8rVKFMn8hgmSyQK5N1k.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/khsu/files/js/js_SEp4NIM2PD1RhjC3_NDUBbtmniv0x9btV0ghmYjWhNo.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/abmq.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/khsu/files/js/js_zwWJ147TgJnbLGDxJ9GDR0yxfj_GmmdsLhryftMUFrc.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-15418 node-type-post" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="KHSU Home"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/khsu/files/201608/KHSUlogofreqs.png" alt="KHSU logo" title="KHSU Home" /></a>         <div class="tagline">
                  </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://alumni.humboldt.edu/khsu-giving" target="_blank">
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="/schedule">On Air</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule">Schedule</a>
</li>
<li class="left">
<a href="http://mediad.publicbroadcasting.net/p/khsu/files/201607/khsu_program_grid.pdf" target="_blank">Schedule (printable)</a>
</li>
<li class="left">
<a href="/programs">Programs</a>
</li>
<li class="left">
<a href="http://spinitron.com/radio/playlist.php?station=khsu&amp;show=schedule&amp;sv=l#here" target="_blank">Playlists</a>
</li>
<li class="left">
<a href="/ways-listen">Ways to Listen</a>
</li>
<li class="left">
<a href="/khsu-bbc">KHSU-BBC</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/archives">Archives</a>
<ul  class="dropdown">
<li class="left">
<a href="/archives">Archives</a>
</li>
<li class="left">
<a href="/special-programming">Special Programming</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about-KHSU">About</a>
<ul  class="dropdown">
<li class="left">
<a href="/people/category/4">Hosts</a>
</li>
<li class="left">
<a href="/people/category/6">Staff</a>
</li>
<li class="left">
<a href="/follow-us">Follow Us</a>
</li>
<li class="left">
<a href="/about-KHSU">History + Mission</a>
</li>
<li class="left">
<a href="/community-advisory-board">Community Advisory Board</a>
</li>
<li class="left">
<a href="/employment">Employment</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/contact-khsu">Contact</a>
<ul  class="dropdown">
<li class="left">
<a href="/contact-studio">Studio</a>
</li>
<li class="left">
<a href="/people/category/4">Hosts</a>
</li>
<li class="left">
<a href="/contact-khsu">Office</a>
</li>
<li class="left">
<a href="http://khsu.org/node/5465">Music Submissions</a>
</li>
<li class="left">
<a href="http://khsu.org/homepage-guest-inquiries#stream/0">Book a Guest on the Homepage</a>
</li>
<li class="left">
<a href="http://khsu.org/report-problem#stream/0">Report a Problem</a>
</li>
<li class="left">
<a href="https://docs.google.com/forms/d/e/1FAIpQLSeWeNLo2vJVBQN51XzbFvPdsA0exaDIpdaQIZ22bciurlpUpg/viewform">Ascertainment Form</a>
</li>
</ul>
</li>
<li>
<a href="/community-calendar">Calendar</a>
</li>
<li class="dd has-dropdown not-click">
<a href="https://alumni.humboldt.edu/khsu-giving" target="_blank">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="https://alumni.humboldt.edu/khsu-giving" target="_blank">Donate</a>
</li>
<li class="left">
<a href="http://membercard.com/khsu" target="_blank">KHSU Membercard</a>
</li>
<li class="left">
<a href="/underwriting">Underwriting</a>
</li>
<li class="left">
<a href="/volunteer">Volunteer</a>
</li>
<li class="left">
<a href="http://khsu.careasy.org/HOME.html" target="_blank">Donate Your Vehicle</a>
</li>
<li class="left">
<a href="/node/3139">Planned Giving</a>
</li>
<li class="left">
<a href="/khsu-endowment">KHSU Endowment</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/khsu-bbc">BBC</a>
<ul  class="dropdown">
<li class="left">
<a href="/khsu-bbc">About KHSU-BBC</a>
</li>
<li class="left">
<a href="http://khsu.org/schedule/week/khsu-bbc#stream/0">Program Schedule</a>
</li>
<li class="left">
<a href="https://www.facebook.com/Khsubbc/">KHSU-BBC Facebook</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-audity-audity" class="block block-audity">

    
  <div class="content">
      </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="/schedule">On Air</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule">Schedule</a>
</li>
<li class="left">
<a href="http://mediad.publicbroadcasting.net/p/khsu/files/201607/khsu_program_grid.pdf" target="_blank">Schedule (printable)</a>
</li>
<li class="left">
<a href="/programs">Programs</a>
</li>
<li class="left">
<a href="http://spinitron.com/radio/playlist.php?station=khsu&amp;show=schedule&amp;sv=l#here" target="_blank">Playlists</a>
</li>
<li class="left">
<a href="/ways-listen">Ways to Listen</a>
</li>
<li class="left">
<a href="/khsu-bbc">KHSU-BBC</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/archives">Archives</a>
<ul  class="dropdown">
<li class="left">
<a href="/archives">Archives</a>
</li>
<li class="left">
<a href="/special-programming">Special Programming</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about-KHSU">About</a>
<ul  class="dropdown">
<li class="left">
<a href="/people/category/4">Hosts</a>
</li>
<li class="left">
<a href="/people/category/6">Staff</a>
</li>
<li class="left">
<a href="/follow-us">Follow Us</a>
</li>
<li class="left">
<a href="/about-KHSU">History + Mission</a>
</li>
<li class="left">
<a href="/community-advisory-board">Community Advisory Board</a>
</li>
<li class="left">
<a href="/employment">Employment</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/contact-khsu">Contact</a>
<ul  class="dropdown">
<li class="left">
<a href="/contact-studio">Studio</a>
</li>
<li class="left">
<a href="/people/category/4">Hosts</a>
</li>
<li class="left">
<a href="/contact-khsu">Office</a>
</li>
<li class="left">
<a href="http://khsu.org/node/5465">Music Submissions</a>
</li>
<li class="left">
<a href="http://khsu.org/homepage-guest-inquiries#stream/0">Book a Guest on the Homepage</a>
</li>
<li class="left">
<a href="http://khsu.org/report-problem#stream/0">Report a Problem</a>
</li>
<li class="left">
<a href="https://docs.google.com/forms/d/e/1FAIpQLSeWeNLo2vJVBQN51XzbFvPdsA0exaDIpdaQIZ22bciurlpUpg/viewform">Ascertainment Form</a>
</li>
</ul>
</li>
<li>
<a href="/community-calendar">Calendar</a>
</li>
<li class="dd has-dropdown not-click">
<a href="https://alumni.humboldt.edu/khsu-giving" target="_blank">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="https://alumni.humboldt.edu/khsu-giving" target="_blank">Donate</a>
</li>
<li class="left">
<a href="http://membercard.com/khsu" target="_blank">KHSU Membercard</a>
</li>
<li class="left">
<a href="/underwriting">Underwriting</a>
</li>
<li class="left">
<a href="/volunteer">Volunteer</a>
</li>
<li class="left">
<a href="http://khsu.careasy.org/HOME.html" target="_blank">Donate Your Vehicle</a>
</li>
<li class="left">
<a href="/node/3139">Planned Giving</a>
</li>
<li class="left">
<a href="/khsu-endowment">KHSU Endowment</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/khsu-bbc">BBC</a>
<ul  class="dropdown">
<li class="left">
<a href="/khsu-bbc">About KHSU-BBC</a>
</li>
<li class="left">
<a href="http://khsu.org/schedule/week/khsu-bbc#stream/0">Program Schedule</a>
</li>
<li class="left">
<a href="https://www.facebook.com/Khsubbc/">KHSU-BBC Facebook</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

  
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-15418" class="node node-post full row" about="/post/killing-has-stop-chicago-says-senate-minority-whip" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      &#039;Killing Has To Stop&#039; In Chicago, Says Senate Minority Whip    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2017-01-07T15:02:00-08:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name">editor</span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">3 hours ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns">
                
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fhwcqr9c&amp;text=%27Killing%20Has%20To%20Stop%27%20In%20Chicago%2C%20Says%20Senate%20Minority%20Whip" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fhwcqr9c&amp;t=%27Killing%20Has%20To%20Stop%27%20In%20Chicago%2C%20Says%20Senate%20Minority%20Whip" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fhwcqr9c" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=%27Killing%20Has%20To%20Stop%27%20In%20Chicago%2C%20Says%20Senate%20Minority%20Whip&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fhwcqr9c" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns">
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"></div></div>

<div class="audio-container">
  <div id="jp-interface--5871a4070833b" class="jp-interface">
    <div id="post-audio--5871a4070833b" class="jp-player" jp-instance="-5871a4070833b"></div>

    <div class="playpause">
      <a href="https://ondemand.npr.org/npr-mp4/npr/atc/2017/01/20170107_atc_dick_durbin.mp4?orgId=1&amp;topicId=1091&amp;d=237&amp;p=2&amp;story=508722477&amp;t=progseg&amp;e=508721962&amp;seg=3&amp;ft=nprml&amp;f=508722477" title="" class="jp-play"></a>      <a class="jp-pause"></a>
    </div>

    <div class="audio-meta">
      <div class="listen-text-box">
        <div class="listen-text">Listen </div>
        <div class="listening-text">Listening...</div>
      </div>

      <div class="jp-controls">
        <div class="jp-progress">
          <div id="seekbar" class="jp-seek-bar">
            <div id="playbar" class="jp-play-bar">
              <div class="scrubber">
              </div>
            </div>
          </div>
        </div>
      </div>

      <div class="duration-wrapper">
        <div class="jp-custom-current-time"></div>
        <span class="divider">&#47;</span>
        <div class="jp-custom-duration"></div>
      </div>

    </div>
      </div>
</div>
<div class='api-pub-date'>Originally published on January 7, 2017 5:00 pm </div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><div class="fullattribution">Copyright 2017 NPR. To see more, visit http://www.npr.org/.<img src="http://www.google-analytics.com/__utm.gif?utmac=UA-5828686-4&amp;utmdt=%27Killing+Has+To+Stop%27+In+Chicago%2C+Says+Senate+Minority+Whip&amp;utme=8(APIKey)9(MDA1MjAzMDQ5MDEyNzM2OTA5ODMzNzMwOQ004)" /></div> <p></p></div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fhwcqr9c&amp;text=%27Killing%20Has%20To%20Stop%27%20In%20Chicago%2C%20Says%20Senate%20Minority%20Whip" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fhwcqr9c&amp;t=%27Killing%20Has%20To%20Stop%27%20In%20Chicago%2C%20Says%20Senate%20Minority%20Whip" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fhwcqr9c" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=%27Killing%20Has%20To%20Stop%27%20In%20Chicago%2C%20Says%20Senate%20Minority%20Whip&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fhwcqr9c" class="social-share-item email" title="Email" target="_blank">Email</a></div><div id="disqus_thread"><noscript><p><a href="http://npr-khsu.disqus.com/?url=http%3A%2F%2Fkhsu.org%2Fpost%2Fkilling-has-stop-chicago-says-senate-minority-whip">View the discussion thread.</a></p></noscript></div>        </div>

        <div class="related">
                  </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

      <section class="post-content">
      <div>
          <div class="region region-post-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="http://www.npr.org" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/khsu/files/styles/partner_footer_logo/public/201608/npr_big_0.png" alt="" title="" /></a></li>
<li><a href="http://www.pri.org" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/khsu/files/styles/partner_footer_logo/public/201608/pri-logo.png" alt="" title="" /></a></li>
<li><a href="http://forever.humboldt.edu" target="_self"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/khsu/files/styles/partner_footer_logo/public/201603/HSU_wordMark_stacked_white.png" alt="" title="" /></a></li>
<li class="last"><a href="http://www.thecaliforniareport.org" target="_self"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/khsu/files/styles/partner_footer_logo/public/201603/tcr_logo_copy.png" alt="" title="" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2017 KHSU</span></li>
<li><a href="http://khsu.org/legal-documentation" target="_blank">Financial and Legal</a></li>
<li class="last"><a href="http://khsu.org//listener-comments" target="_blank">Listener Comments</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZIgUWDAlbHwxWUwQ+RgIBBzoQXFUV","queueTime":0,"applicationTime":340,"ttGuid":"","agentToken":"","atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
