<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:url" content="http://khsu.org/post/westminster-dog-show-welcomes-new-species-cats" />
<meta property="og:type" content="article" />
<link href="http://mediad.publicbroadcasting.net/p/shared/npr/201702/512921895.jpg" rel="image_src" />
<meta property="og:description" content="Yes, you read that right – this month, cats will make an appearance at the Westminster Kennel Club Dog Show. It&amp;#039;s a break from 141 years of tradition." />
<meta property="og:title" content="Westminster Dog Show Welcomes New Species — Cats" />
<meta property="og:image" content="http://mediad.publicbroadcasting.net/p/shared/npr/styles/medium/nprshared/201702/512921895.jpg" />
<meta content="Westminster Dog Show Welcomes New Species — Cats" about="/post/westminster-dog-show-welcomes-new-species-cats" property="dc:title" />
<link rel="shortcut icon" href="http://mediad.publicbroadcasting.net/p/khsu/files/201603/KHSU_Favicon_3.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:card" content="summary" />
<meta property="og:image:width" content="3593" />
<meta property="og:image:height" content="2409" />
<meta name="description" content="Yes, you read that right – this month, cats will make an appearance at the Westminster Kennel Club Dog Show. It&amp;#039;s a break from 141 years of tradition." />
<meta name="story_id" content="512901179" />
<meta name="has_audio" content="0" />
<meta name="programs" content="none" />
<link rel="shortlink" href="/node/17054" />
<link rel="canonical" href="/post/westminster-dog-show-welcomes-new-species-cats" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="category" content="Regional Interests" />
<meta name="nid" content="17054" />
<meta name="wordCount" content="504" />
<meta name="keywords" content="" />
<meta name="org_id" content="1" />
<meta name="author" content="Merrit Kennedy" />
<meta name="datePublished" content="2017-02-01" />
    <title>Westminster Dog Show Welcomes New Species — Cats | KHSU</title>
    <link type="text/css" rel="stylesheet" href="http://khsu.org/sites/khsu.org/files/css/css_zXr1pRkjUmFHX10b6Pv5_DqzyewvdLNQ8QgccGQIRQQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://khsu.org/sites/khsu.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://khsu.org/sites/khsu.org/files/css/css_PV0HBDBtTWS7oiEnFpozcEeThn_X5umpjVSdbNSQIRI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://khsu.org/sites/khsu.org/files/css/css_uY1_bHNTrAu2UuUwumZ6AuPc2Egu5fV5FiJ2-fv7ySk.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:666633;}@media screen and (min-width:1024px){.header-region-outer{background-image:url(http://mediad.publicbroadcasting.net/p/khsu/files/201710/trinidad_head_view_north.jpg);background-position:center;background-size:cover;background-repeat:no-repeat;}}.branding .tagline{color:#000;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#060606;}@media screen and (min-width:641px){.branding .trigger-nav{background:#F4D03F;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#F4D03F;}}#listen-live .listen-live-toggle{background-color:666633;}#listen-live .listen-live-btn{background-color:transparent;color:#060606;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:666633;}}.branding .give{background:#F4D03F;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="http://khsu.org/sites/khsu.org/files/css/css_VQHcCQs5WDuG7cQ2CerYlIHpmFaMkVU1BIc6rMgMgkY.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://khsu.org/sites/khsu.org/files/css/css_SWo6tZlpCPjnhbZDAS4xgnCAofi51J7pbtu4SD2fIug.css" media="all" />
    <script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/khsu/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/khsu/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/khsu/files/js/js_f_6-OzlFXjayKlsU5sJKLwjz7LFQvdIZDm-Mt6jKwyM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/khsu/files/js/js__4npt0PuTlrK-GkTl821OR8Eb7aiGB9GvsSeu1tr7U4.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/khsu/files/js/js_QHt3VFG94vd05DlqXJiRtdDP04IBFw_kobuBs-3wMWI.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/abmq.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/khsu/files/js/js_zwWJ147TgJnbLGDxJ9GDR0yxfj_GmmdsLhryftMUFrc.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-17054 node-type-post" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="KHSU Home"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/khsu/files/201709/khsu_header_logo_glow_reduced.png" alt="KHSU logo" title="KHSU Home" /></a>         <div class="tagline">
                  </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="http://khsu.org/give" >
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="/ways-listen">Ways to Listen</a>
<ul  class="dropdown">
<li class="left">
<a href="/ways-listen">On Air</a>
</li>
<li class="left">
<a href="/archives">On Demand: Archives &amp; Podcasts</a>
</li>
<li class="left">
<a href="/special-programming">Special Programming</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs">A - Z</a>
</li>
<li class="left">
<a href="/schedule">Schedule</a>
</li>
<li class="left">
<a href="http://khsu.org/schedule-printable-fall-2017#stream/3" target="_blank">Schedule (printable)</a>
</li>
<li class="left">
<a href="https://spinitron.com/radio/playlist.php?station=khsu&amp;sv=l&amp;playlist=current#main" target="_blank">Playlists</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about-KHSU">About</a>
<ul  class="dropdown">
<li class="left">
<a href="/people/category/4">Hosts</a>
</li>
<li class="left">
<a href="/people/category/6">Staff</a>
</li>
<li class="left">
<a href="/follow-us">Social Media</a>
</li>
<li class="left">
<a href="/about-KHSU">History + Mission</a>
</li>
<li class="left">
<a href="/community-advisory-board">Community Advisory Board</a>
</li>
<li class="left">
<a href="/employment">Employment</a>
</li>
<li class="left">
<a href="http://khsu.org/khsu-transparency-resource-guide#stream/0">Transparency</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/contact-khsu">Contact</a>
<ul  class="dropdown">
<li class="left">
<a href="/contact-studio">Studio</a>
</li>
<li class="left">
<a href="/people/category/4">Hosts</a>
</li>
<li class="left">
<a href="/contact-khsu">Office</a>
</li>
<li class="left">
<a href="http://khsu.org/node/5465">Music Submissions</a>
</li>
<li class="left">
<a href="http://khsu.org/homepage-guest-inquiries#stream/0">Book a Guest on the KHSU Magazine</a>
</li>
<li class="left">
<a href="http://khsu.org/report-problem#stream/0">Report a Problem</a>
</li>
<li class="left">
<a href="https://docs.google.com/forms/d/e/1FAIpQLSeWeNLo2vJVBQN51XzbFvPdsA0exaDIpdaQIZ22bciurlpUpg/viewform">Ascertainment Form</a>
</li>
<li class="left">
<a href="/community-calendar">Community Calendar</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://khsu.org/give" target="_blank">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="http://khsu.org/give" target="_blank">Donate</a>
</li>
<li class="left">
<a href="http://membercard.com/khsu" target="_blank">KHSU Membercard</a>
</li>
<li class="left">
<a href="/underwriting">Underwriting</a>
</li>
<li class="left">
<a href="/volunteer">Volunteer</a>
</li>
<li class="left">
<a href="http://khsu.careasy.org/HOME.html" target="_blank">Donate Your Vehicle</a>
</li>
<li class="left">
<a href="/node/3139">Planned Giving</a>
</li>
<li class="left">
<a href="/khsu-endowment">KHSU Endowment</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/khsu-bbc">BBC</a>
<ul  class="dropdown">
<li class="left">
<a href="/khsu-bbc">About KHSU-BBC</a>
</li>
<li class="left">
<a href="http://khsu.org/schedule/week/khsu-bbc#stream/0">Program Schedule</a>
</li>
<li class="left">
<a href="https://www.facebook.com/Khsubbc/">KHSU-BBC Facebook</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://khsu.org/radio-bilingue#stream/0">Radio Bilingüe</a>
<ul  class="dropdown">
<li class="left">
<a href="http://khsu.org/radio-bilingue#stream/0">About</a>
</li>
<li class="left">
<a href="http://peace.str3am.com:6650/rbl" target="_blank">Listen Live</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-audity-audity" class="block block-audity">

    
  <div class="content">
      </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="/ways-listen">Ways to Listen</a>
<ul  class="dropdown">
<li class="left">
<a href="/ways-listen">On Air</a>
</li>
<li class="left">
<a href="/archives">On Demand: Archives &amp; Podcasts</a>
</li>
<li class="left">
<a href="/special-programming">Special Programming</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs">A - Z</a>
</li>
<li class="left">
<a href="/schedule">Schedule</a>
</li>
<li class="left">
<a href="http://khsu.org/schedule-printable-fall-2017#stream/3" target="_blank">Schedule (printable)</a>
</li>
<li class="left">
<a href="https://spinitron.com/radio/playlist.php?station=khsu&amp;sv=l&amp;playlist=current#main" target="_blank">Playlists</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about-KHSU">About</a>
<ul  class="dropdown">
<li class="left">
<a href="/people/category/4">Hosts</a>
</li>
<li class="left">
<a href="/people/category/6">Staff</a>
</li>
<li class="left">
<a href="/follow-us">Social Media</a>
</li>
<li class="left">
<a href="/about-KHSU">History + Mission</a>
</li>
<li class="left">
<a href="/community-advisory-board">Community Advisory Board</a>
</li>
<li class="left">
<a href="/employment">Employment</a>
</li>
<li class="left">
<a href="http://khsu.org/khsu-transparency-resource-guide#stream/0">Transparency</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/contact-khsu">Contact</a>
<ul  class="dropdown">
<li class="left">
<a href="/contact-studio">Studio</a>
</li>
<li class="left">
<a href="/people/category/4">Hosts</a>
</li>
<li class="left">
<a href="/contact-khsu">Office</a>
</li>
<li class="left">
<a href="http://khsu.org/node/5465">Music Submissions</a>
</li>
<li class="left">
<a href="http://khsu.org/homepage-guest-inquiries#stream/0">Book a Guest on the KHSU Magazine</a>
</li>
<li class="left">
<a href="http://khsu.org/report-problem#stream/0">Report a Problem</a>
</li>
<li class="left">
<a href="https://docs.google.com/forms/d/e/1FAIpQLSeWeNLo2vJVBQN51XzbFvPdsA0exaDIpdaQIZ22bciurlpUpg/viewform">Ascertainment Form</a>
</li>
<li class="left">
<a href="/community-calendar">Community Calendar</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://khsu.org/give" target="_blank">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="http://khsu.org/give" target="_blank">Donate</a>
</li>
<li class="left">
<a href="http://membercard.com/khsu" target="_blank">KHSU Membercard</a>
</li>
<li class="left">
<a href="/underwriting">Underwriting</a>
</li>
<li class="left">
<a href="/volunteer">Volunteer</a>
</li>
<li class="left">
<a href="http://khsu.careasy.org/HOME.html" target="_blank">Donate Your Vehicle</a>
</li>
<li class="left">
<a href="/node/3139">Planned Giving</a>
</li>
<li class="left">
<a href="/khsu-endowment">KHSU Endowment</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/khsu-bbc">BBC</a>
<ul  class="dropdown">
<li class="left">
<a href="/khsu-bbc">About KHSU-BBC</a>
</li>
<li class="left">
<a href="http://khsu.org/schedule/week/khsu-bbc#stream/0">Program Schedule</a>
</li>
<li class="left">
<a href="https://www.facebook.com/Khsubbc/">KHSU-BBC Facebook</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://khsu.org/radio-bilingue#stream/0">Radio Bilingüe</a>
<ul  class="dropdown">
<li class="left">
<a href="http://khsu.org/radio-bilingue#stream/0">About</a>
</li>
<li class="left">
<a href="http://peace.str3am.com:6650/rbl" target="_blank">Listen Live</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

      <div class="highlight">
        <div class="region region-highlighted">
    <div id="block-pi-sitewide-alert-sitewide-alert" class="block block-pi-sitewide-alert">

    
  <div class="content">
    <div id="sitewide-alert"></div>  </div>
</div>
  </div>
    </div>
  
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-17054" class="node node-post full row" about="/post/westminster-dog-show-welcomes-new-species-cats" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      Westminster Dog Show Welcomes New Species — Cats    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2017-02-01T15:13:00-08:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/merrit-kennedy" rel="author">Merrit Kennedy</a></span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">Feb 1,  2017 </span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
        
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fjnzvgcw&amp;text=Westminster%20Dog%20Show%20Welcomes%20New%20Species%20%E2%80%94%20Cats" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fjnzvgcw&amp;t=Westminster%20Dog%20Show%20Welcomes%20New%20Species%20%E2%80%94%20Cats" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fjnzvgcw" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Westminster%20Dog%20Show%20Welcomes%20New%20Species%20%E2%80%94%20Cats&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fjnzvgcw" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="Cat breeder Anthony Hutcherson shows off a Bengal Cat on Monday in New York. The Bengal Cat will be featured at the 141st Westminster Kennel Club Dog Show in a non-competitive &quot;meet the breeds&quot; exhibition, where cats will be shown for the first time." href="http://mediad.publicbroadcasting.net/p/shared/npr/styles/x_large/nprshared/201702/512921895.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/shared/npr/styles/placed_wide/nprshared/201702/512921895.jpg"   alt="Cat breeder Anthony Hutcherson shows off a Bengal Cat on Monday in New York. The Bengal Cat will be featured at the 141st Westminster Kennel Club Dog Show in a non-competitive &quot;meet the breeds&quot; exhibition, where cats will be shown for the first time.">
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Cat breeder Anthony Hutcherson shows off a Bengal Cat on Monday in New York. The Bengal Cat will be featured at the 141st Westminster Kennel Club Dog Show in a non-competitive "meet the breeds" exhibition, where cats will be shown for the first time.</div>
    <div class="attribution">
  <span class="credit">Bebeto Matthews</span>
  /  <span class="agency">AP</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Yes, you read that right – this month, cats will make an appearance at the Westminster Kennel Club Dog Show. </p><p>It's a break from 141 years of tradition. The cats will be part of a showcase designed to educate the public about different types of cats and dogs, called Meet &amp; Compete. </p><p><a href="http://www.akc.org/content/news/articles/cats-make-their-return-to-2017s-meet-the-breeds-event/">The American Kennel Club</a> describes the event as an "opportunity to meet and play with hundreds of adorable dogs and fabulous felines while learning about responsible pet ownership." </p><p>The cats have been part of a separate event previously, but now will share the showcase with the dogs, Westminster Kennel Club director of communications Gail Miller Bisher <a href="http://www.npr.org/2017/02/01/512906721/westminster-dog-show-opens-up-competition-to-cats">tells All Things Considered</a>. </p><p>Some 40 cat breeds will take part, each with their own booth, she adds: "For the cats, what they generally do is they also decorate their booths, and they're really just there to have the animals interact with the public and answer questions the people may have." </p><p>Cats are being brought on because the "Meet &amp; Compete event is about education — learning about dogs and cats before bringing them into your home," she adds. </p><p>The exhibition also includes some fancy footwork from the felines. As Bisher tells <em>All Things Considered</em>, "They will be putting on a cat agility demonstration where the cats are being led through an obstacle course of sorts." </p><p>One of the participants is a particularly striking Bengal cat, who has the memorable name of Jungletrax Abiding Ovation. "There's so much love out there in the world, why just limit it to dogs and puppies?" Anthony Hutcherson, the owner and breeder of Jungletrax, said at a recent press conference, <a href="http://www.amny.com/lifestyle/pets/new-westminster-breeds-for-2017-announced-3-dogs-and-one-cat-1.13037702">according to AM New York</a>. "She's the love of my life." </p><p>The news has garnered some strong reactions on Twitter: </p><p>Bisher says there's no reason to worry about safety because the two species will be kept apart. "And these are show cats, so they're very well-behaved, well-trained," she says. "And show dogs, who are also well-behaved, well-trained and under control at all times." </p><p>Also new to the Westminster Dog Show this year are three dog breeds – the pumi, the sloughi and the American hairless terrier. </p><p><a href="http://www.npr.org/sections/thetwo-way/2016/06/22/483118715/intelligent-and-whimsical-the-pumi-dog-breed-gains-full-u-s-recognition">Head here</a> to read all about the "intelligent" and "whimsical" pumi, a herding dog that gained full U.S. recognition last year. </p><p>It's worth noting that dog shows and dog breeding have their critics – as The Associated Press writes, "Some animal-rights advocates oppose dog breeding and stress that many mixed-breed dogs need adoption."<br /></p><div class="fullattribution">Copyright 2017 NPR. To see more, visit http://www.npr.org/.<img src="http://www.google-analytics.com/__utm.gif?utmac=UA-5828686-4&amp;utmdt=Westminster+Dog+Show+Welcomes+New+Species+%E2%80%94+Cats&amp;utme=8(APIKey)9(MDA4MTg5NDMyMDEzMTY1NDQwNzMwYjM3Nw004)" /></div> <p></p></div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fjnzvgcw&amp;text=Westminster%20Dog%20Show%20Welcomes%20New%20Species%20%E2%80%94%20Cats" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fjnzvgcw&amp;t=Westminster%20Dog%20Show%20Welcomes%20New%20Species%20%E2%80%94%20Cats" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fjnzvgcw" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Westminster%20Dog%20Show%20Welcomes%20New%20Species%20%E2%80%94%20Cats&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fjnzvgcw" class="social-share-item email" title="Email" target="_blank">Email</a></div><div id="disqus_thread"><noscript><p><a href="http://npr-khsu.disqus.com/?url=http%3A%2F%2Fkhsu.org%2Fpost%2Fwestminster-dog-show-welcomes-new-species-cats">View the discussion thread.</a></p></noscript></div>        </div>

        <div class="related">
                  </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

      <section class="post-content">
      <div>
          <div class="region region-post-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="http://radiobilingue.org/" target="_self"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/khsu/files/styles/partner_footer_logo/public/201707/rbl_3_copy_0.png" alt="" title="" /></a></li>
<li><a href="http://khsu.org/khsu-bbc#stream/0" target="_self"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/khsu/files/styles/partner_footer_logo/public/201707/preview-BBC_0.png" alt="" title="" /></a></li>
<li><a href="http://www.pri.org" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/khsu/files/styles/partner_footer_logo/public/201608/pri-logo.png" alt="" title="" /></a></li>
<li><a href="http://forever.humboldt.edu" target="_self"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/khsu/files/styles/partner_footer_logo/public/201603/HSU_wordMark_stacked_white.png" alt="" title="" /></a></li>
<li><a href="http://www.thecaliforniareport.org" target="_self"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/khsu/files/styles/partner_footer_logo/public/201603/tcr_logo_copy.png" alt="" title="" /></a></li>
<li class="last"><a href="http://www.npr.org" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/khsu/files/styles/partner_footer_logo/public/201608/npr_big_0.png" alt="" title="" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2018 KHSU</span></li>
<li><a href="http://khsu.org/legal-documentation" target="_blank">Financial and Legal</a></li>
<li class="last"><a href="http://khsu.org//listener-comments" target="_blank">Listener Comments</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZIgUWDAlbHwxWUwQ+RgIBBzoQXFUV","queueTime":0,"applicationTime":629,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
